Yesware Campaigns Failing to Launch / Deliver Scheduled Emails
Incident Report for Yesware
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 13:52 EST
Monitoring
A fix has since been deployed to address the reported issue affecting campaigns from successfully launching. Users should now be able to begin campaigns as they normally would. Additionally, our engineers are reviewing the incident overall and performing adjustments to futureproof against any reoccurrences moving forward.
Posted Jan 09, 2025 - 23:49 EST
Investigating
We are currently experiencing an issue where newly created campaigns are failing to launch and existing campaigns are stalling on pre-established touches, rather than launching/delivering as expected. Our engineers are actively working on identifying a resolution, and we will provide an update as soon as we have more information.
Posted Jan 08, 2025 - 12:38 EST
This incident affected: Campaigns.